RSS

=======TIADA KEBERHASILAN TANPA USAHA=======

QS. Ar Ra'd 11

@rif

 
Komentar Dinonaktifkan pada =======TIADA KEBERHASILAN TANPA USAHA=======

Ditulis oleh pada 26 Maret, 2012 in Hikmah

 

Kumpulan Perintah-perintah Dasar Mikrotik RouterOS

Kumpulan Perintah-perintah Dasar Mikrotik RouterOS – Bagi anda yang baru belajar menggunakan Mikrotik pasti masih bingung dengan perintah (command line) yang digunakan pada RouterOS. Padahal banyak perintah-perintah dasar Mikrotik yang penting dan wajib diketahui agar anda dapat menggunakan Mikrotik RouterOS dengan baik. Sebenarnya perintah–perintah dasar MikroTik RouterOS tidak jauh berbeda dengan
perintah dasar pada linux umumnya. Karena sebetulnya mikrotik ini merupakan
perkembangan dari kernel linux Debian.  

 

Perintah shell Mikrotik RouterOS sama dengan linux, seperti penghematan perintah,
cukup menggunakan tombol TAB di keyboard maka perintah yang panjang, tidak
perlu lagi diketikkan, hanya ketikkan awal nama perintahnya, nanti secara
otomatis Shell akan menampilkan sendiri perintah yang berkenaan. Misalnya perintah
IP ADDRESS di mikrotik. Cukup hanya mengetikkan IP ADD spasi tekan tombol TAB,
maka otomatis shell akan mengenali dan menterjemahkan sebagai perintah IP
ADDRESS.

 

Berikut ini merupakan perintah perintah dasar Mikrotik yang umum digunakan :

1. Perintah
untuk shutdown dan restart computer , ketikkan :
[admin@MikroTik]>system
shutdown 
(Untuk shutdown
komputer )
[admin@MikroTik]>system reboot
(Untuk restart computer )
[admin@MikroTik]>system
reset  
(Untuk meret
konfigurasi yang sudah dibuat sebelumnya). Dan perlu diperhatikan bahwa
perintah – perintah tersebut harus dilakukan pada direktori admin.
2. Perintah untuk merubah nama
mesin Mikrotik , ketikkan :
[admin@MikroTik]>/system
identity
[admin@MikroTik]>system identity > set name=proxy
Untuk melihat
hasil konfigurasi , ketikkan “print” atau
“pr”
Contok [admin@MikroTik]system
indentity>pr name:”proxy”
Lalu console
berubah menjadi [admin@proxy]
3. Perintah merubah password mesin
MikroTik , ketikkan
[admin@proxy]>/ password
[admin@proxy]password>old
password
(jika sebelumnya anda belum mengeset password maka ketikkan
kosong)
[admin@proxy]password>new
password
:……(ketikkan password yang baru)
[admin@proxy]password>retype
new password
: ……..(masukkan sekali lagi passowrdnya)

Sebagai contoh :

Jika  password lama kosong dan password baru ABCD,
maka perintahnya adalah sebagai berikut :
[admin@proxy]>/password
[admin@proxy]password>old password
[admin@proxy]password>new
password ABCD
[admin@proxy]password>retype
new password ABCD

4. Perintah untuk melihat kondisi interface pada
Mikrotik Router :

[admin@Mikrotik]
> interface print

Flags: X – disabled, D – dynamic, R – running

#
NAME
TYPE
RX-RATE    TX-RATE    MTU

0  R
ether1
ether
0          0
1500

1  R
ether2
ether
0
0          1500

[admin@Mikrotik]>
Jika interfacenya ada tanda X
(disabled) setelah nomor (0,1), maka periksa lagi

etherned cardnya, seharusnya R (running).

a. Mengganti nama interface

    [admin@Mikrotik] > interface(enter)

b. Untuk mengganti nama Interface
ether1 menjadi Public (atau tersenamanya),maka:      
    [admin@Mikrotik]
interface> set 0 name=Public
c. Begitu juga untuk ether2,
misalkan namanya diganti menjadi Local, maka

    [admin@Mikrotik] interface> set 1
name=Local

d. atau langsung saja dari posisi
root direktori, memakai tanda “/”, tanpa tanda kutip

    [admin@Mikrotik] > /interface set 0
name=Public

e. Cek lagi apakah nama interface
sudah diganti.

    [admin@Mikrotik] > /interface print

    Flags: X – disabled, D – dynamic, R –
running

   #
NAME
TYPE
RX-RATE    TX-RATE    MTU

   0  R
Local
ether
0
0          1500

   1  R Public
ether
0          0
1500

5. Perintah untuk melihat paket sofwtware MikroTik
OS :
[admin@proxy]>/system
package
[admin@proxy]system
package><ketikkan print atau pr>
Dengan perintah
diatas maka akan tampil paket softwore yang ada dalam MikroTik Os Contoh :
[admin@MikroTik  system package> pr
Flags
: x – disabled
 #
Name
0   X routing – test
1   dhcp
2   radiolan
3   user-menejer
4   X webproxy-test
5   arlan
6   isdn
7   hotspot-fix
8   ppp
9   wireless
10  web-proxy
11  hotspot
12  advanced-tools
13  security
14  Telephony
15  routing
16  synchronous
17  system
18  routerboard
19  rstp-bridge-test
20  X wireless-legecy
VERSION
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
2.9.27
SCHEDULED

Untuk  melihat lebih detailnya,
ketikan :
     [admin@proxy]system package > pr detail
fl           gs : x – disabled
0
x name=”routing-test”
version=”2.9.27” build – time =jul/03/2006 10:57:53 scheduled
1
name =”system”version =”2.9.27”
build – time=jul/03/2006 10 :56:37 schedule
2
name =”system”version =”2.9.27”
build – time=jul/03/2006 10 :56: 44
schedule
3
name=”web-proxy”
version=”2.9.27” build-time=jul/03/2006 10:`58 :03 schedule
4
name=”advanced –tools”
version=”2.9.27” build –time=jul /03/2006 10:56 : 41 scheduled=””
5
name=”dhcp” version=”2.9.27”
build-time=jul/03/2006 10:56:45 scheduled=””
6
name
=”hotspot”version=”2.9.27”build-time=jul/03/2006 10:56:58 scheduled=””
7
x name=”webproxy-test”
version=”2.9.27” build-time=jul / 03 /2006 10:57:52 scheduled
8
name=”routerboard” version
=”2.9.27” build-time=jul / 03 / 2006 10: 57 : 17 –[q quit
  ׀ D dump ׀ up ׀ down ]
6. Perintah untuk mengupgrade paket
software router :
[admin@Mikrotik]
system upgade>
To
upgrade chosen packages :
Download
0,1,2,3,4,5,6,7,8,9,10,11,12,13,1
4
7. Perintah mengaktifkan paket
software yang ada dalam MikroTik OS :
    [admin@Mikrotik]system page>
     Enable <ketikkan paket yang
dikehendaki>
Contoh :
[admin@proxy]
system package> enable dhcp
8. Perintah merubah nama ethernet
pada mesin MikroTik OS:
[admin@proxy]>/interface
[admin@proxy]interface>ethernet
set etherl nama=public
Atau dengan menggunakan perintah
[admin@proxy]interface>set<ketikan
number ethernet yang terpasang>
 name=<nama ethernet   yang baru >
contoh :
[admin@proxy]interface>
set 0 name=public
[admin@proxy]interface>set
1 name=lan
Atau
[admin@proxy]interface>

set 0 name=public; set 1 name=lan

9.
Perintah setting IP address pada mesin MikroTik OS :

[admin@proxy]>
ip address
[admin@proxy]ip
address>
Add
interface=<nama interface>anddress=
(ketikkan IP
address/subnet mask interface)
Contoh :
Jika nama
interfacenya “lan” dan IP address yang dikehendaki : 192.168.01 dan subnet mask
: 255.255.255.0, maka perintahnya
sebagai berikut
[admin@proxy]>/
ip address
[admin@proxy]ip
address >
Add
interface=lan address = 192.168.0.1/24

10. Perintah setting IP DNS primaty
dan Secondary :

[admin@proxy]./ip
dns

[admin@proxy]ip
dns>
Set
nama-dns>=<Ip dns dari ISP>
Contoh :
Jika IP DNS
primary ISP : 202.134.1.10 dan secondary:
202.134.0.0155,
maka perintahnya adalah sebagai berikut :
[admin@proxy]./ip
dns
[admin@proxy]ip
dns>
Set
primary-dns= 202.134.1.10
[admin@proxy]ip
dns>
Set
secondary-dns=202.134.0.155

11. Perintah
setting IP Gateway pada mesin MikroTik OS

[admin@proxy]>/ip
route
[admin@proxy]ip
route >add gateway=<ip gatway
Contoh
IP gateway  dari ISP : 202.134.1.1, maka
perintahnya :
[admin@proxy]>/
ip route
[admin@proxy]
ip route>
add  gateway=202.134.1.1
12. Perintah Network address
Translate (NAT) pada mesin MikroTik OS
[admin@proxy]>/ip firewall
nat
[admin@proxy]ip
firewall nat>
add  chain=srcnat out-interface=<etherface
yang terhubung
dengan jaringan
WAN> scr-address=
<network-id
interface yang terhubung dengan LAN / subnet mask interface
LAN>
action=masqurade

Contoh :

jika network-id interface LAN :”192.168.0.0” dan subnet

Mask :”255.255.255.0”.
untuk interface mesin MikroTik OS yang terhubung ke jaringan
WAN : “pubilk”,
maka perintahnya sebagai berikut :
[admin@proxy]
>/ip firewall nat
[admin@proxy[
ip firewall nat>
Add
chain=srcnat out-interface=public
Scr-address=192.168.0.0/24
action=masquerade
 
Tinggalkan komentar

Ditulis oleh pada 1 Agustus, 2016 in Mikrotik

 

Cara Mengatasi “Setup was Unable to Create a New System Partition” saat instalasi Windows

 

Penangan “Setup was Unable to Create a New System Partition…” pada saat instalasi windowns

Spesifikasi Laptop
Compaq Presario CQ40
– Hard Disk 150 GB
– RAM 1 GB
– Processor Intel Pentium

Read the rest of this entry »

 
Tinggalkan komentar

Ditulis oleh pada 3 April, 2016 in Software

 

Cara Mengatasi redirect loop problem pada saat instalasi moodle

Kali ini saya yang menemui masalah saat instalasi moodle 2.7

Saat checking versi php dan extension bisa lolos, instalasi database sampai halaman admin juga berjalan lancar, tiba-tiba halaman blank dengan alamat:

http://localhost/moodle/admin/index.php?cache=1

dan muncul pesan

“This Wabpage Has a redirect Loop”

Untuk mengatasinya jalankan saja cron –> http://localhost/moodle/admin/cron.php

 
Tinggalkan komentar

Ditulis oleh pada 4 Oktober, 2015 in Moodle

 

Tugas KKPI Tgl 21 September 2015

Tugas KKPI 21 september 2015

 
Tinggalkan komentar

Ditulis oleh pada 21 September, 2015 in Tak Berkategori

 

Laporan Hasil Pelatihan Pengembangan Konten Bahan Ajar Berbasis Mobile

http://eadm.dindik.jatimprov.go.id/

118.98.66.54/free

 
Tinggalkan komentar

Ditulis oleh pada 20 September, 2015 in Tak Berkategori

 

TUGAS KKPI dan Produktif Hari Kamis 3 September 2015

KKPI  : XII TPM 1 Jam ke-2
XII APk Jam ke 3-4

Mekanisme Tugan dan Soal Uraian
25 Soal Pilihan Ganda

Produktif XI TKJ : Jam ke 8-10

Materi dan Tugas Produktif

 
Tinggalkan komentar

Ditulis oleh pada 2 September, 2015 in Tak Berkategori

 

Tips tips belajar cara Islam

Materi MOS

Penyejukmata's Weblog

Tips tips belajar cara Islam

Saya sangat terheran heran dengan cerita Sahabat Rasulullah, bagaimana mungkin Sayidina Abu Hurairah dapat menghafal ribuan hadits atau Sayidina Ustman dapat mengkhatam Quran dalam shalat tahajudnya atau Sayidina Ali menguasai berbagai ilmu hikmah yang diamalkan dalam kehidupannya atau Sayidina Khalid bin Walid dapat menang dalam berbagai peperangan, banyak sekali keajaiban yang dimiliki Sahabat Rasulullah. Apa yang dilakukan mereka dan tidak lagi dilakukan di zaman ini? apa yang mereka ketahui dan tidak kita ketahui?

Guru saya, Abuya, mengatakan bahwa banyak sekali ilmu ilmu yang telah hilang dari zaman Rasulullah, Salafussoleh, Tabit Tabiin sampai sekarang. Banyak hal yang terlihat kecil dan tidak diamalkan orang sekarang namun besar pengaruhnya dalam proses mencari ilmu. Hal ini telah diketahui dan menjadi amalan orang orang soleh di zaman rasul dan sesudahnya. Diantaranya:

  1. Niat menuntut ilmu untuk mencari keredhoan Allah, dengan cara ini Allah akan berikan jalan keluar dalam setiap langkah yang…

Lihat pos aslinya 197 kata lagi

 
Tinggalkan komentar

Ditulis oleh pada 26 Juli, 2015 in Tak Berkategori